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Automating Development Control Regulations (AutoDCR)

&

Drawing the Architectural plan in drawing format as per AutoDCR Software requirements ( PreDCR )
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Introduction TC "Introduction" \f C \l "1" 
PreDCR is a software application used to create the architectural plan as per AutoDCR software requirements. It works under AutoCAD environment with additional menu & toolbar.
           Using PreDCR commands user can create all the required layers in one click. Once all the layers are created in the drawing user can use AutoCAD commands to draw layout plan.
As per AutoDCR requirement all building items like proposed plot, proposed work should be drawn on the corresponding layers. Short commands are provided to activate any layer in PreDCR 
At any time user can verify if the drawn entities are properly closed or not, if proper name text 
has been written inside all closed poly or not etc. PreDCR will highlight all the failed entities if any.
          PreDCR can be used to modify/make and verify the existing or new architectural plan as per AutoDCR software requirements. Users are free to use AutoCAD commands and or PreDCR commands to achieve the main purpose which is:
Drawing the architectural plan in DWG format as per AutoDCR software requirements.
For Automating the process of Development Control Regulations user/draughtsman/architect have to follow some specifications. The following are the list of specifications that the user should follow. 

· Plot layout, detailed floor plan and building section for all the floors should be there in one AutoCAD drawing file.  
· All building items like proposed plot, proposed work, proposed parking etc must be drawn using closed polyline.
(i.e. Every entity must be closed LWPOLYLINE except Railway Line , Drain line, Water Line, Electric Line, DeadWall and Ground lvl.). 

· Building Sub-Items must be exactly inside of outer closed polygon as per their place in architectural plan.
This means none of the edge or vertex of inside entity should be drawn outside its container entity. 

       For example Parking or Open Space poly must be exactly inside the plot Boundary poly.
       Tools are provided in PreDCR to verify this check. 
· Every Building Sub-Items should be given a specific/unique name (Text or MText entity) on the same layer & inside the entity poly. If name not found then AutoDCR will generate the name automatically. Naming Conventions should be followed properly.
e.g.  Each Room should be given the concerned name Using <Assign Name> function of preDCR Living, Kitchen, Bedroom..Etc. 
· Floor Name: GROUND FLOOR; TYPICAL FLOOR 1,2 & 5-8; TERRACE FLOOR
· Floor Items: Room Names should be given properly without using abbreviations so the software can identify perfect entity. This can be done by Assign name facility provided by the software.
· User shall use only following kind of entities for Building Items :- 
LWPOLYLINE / TEXT / MTEXT
· If in a plan two proposed work are mirrored in that case user should provide two separate building plan for each proposed work.
Installation and Registration TC "Installation and Registration" \f C \l "1" 
System Requirements
         Pentium IV or better (or compatible processor)
         256 MB RAM (128 MB minimum)
         Windows 98/2000/XP
         CD-ROM drive
         AutoCAD 2000 and onwards
Installation
To install PreDCR software on your computer please follow the given steps. 

Step 1:  Insert the supplied PreDCR CD in CD drive of the computer. Or download installer from NMC website.
Step 2:  Run the PreDCR installer by double clicking on file "PreDCR_Installer.exe" 
in the PreDCR CD/Pendrive.
Step 3:  Follow the next steps in installer wizard to complete installation. 

After successful installation, a PreDCR shortcut will be placed on your computer desktop as 
shown below.
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Figure 1: PreDCR shortcut on desktop

Running PreDCR TC "Registering and running PreDCR" \f C \l "1" 
To run PreDCR software follows the given steps.

Step 1: Double click or right click on PreDCR icon and select open menu. 
In Fig 1.You can also run it from Start-->Programs-->SEPL->PreDCR

Step 2: PreDCR will start under AutoCAD-2000 & onward versions. 
 Step 3:  Select any AutoCAD version which is present in ur machine.

 
Note: If any Query regarding installation then just contact to following no’s as well as Email address

            email address support_dcr@softTech-engr.com or contact 
            SoftTech Engineers Pvt. Ltd. on Phone :    2421-7676 / 2421-8747                                             


Note: From next time PreDCR will start directly until you format your computer. 

If user format their machine then they have reinstall PreDCR software
Create a New Project:

After you open PreDCR, you will find PreDCR Tool bar as shown in fig below..
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1. Use Create New Project Tool [image: image5.jpg]


 from PreDCR Toolbar to create a new project for the particular drawing.
2. One Project Information dialog will appear.
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3. Select the Type of Project as per your proposal type.
3.1) If Project having only single plot  & user have to take a permission for buildings then select ‘Proposed Development’ Option.

3.2) If Project having number of plots in which they have to Amalgamate into single plot or Single plot which is  subdivided into number of plots then select ‘ Land Division’ Option.

3.3) If project having Plotting layout proposal, One plot is subdivided into number of Individual sub plots then select ‘Plotting Layout’ option.
4. Select the appropriate type of Project & then Click on OK Button. 

PreDCR Layer Information:
	Layer name
	Description


	Naming Convention
	short command

	_Additional details
	Any additional details apart from details provided on all other PreDCR layers can be drawn on this layer. These details may not be necessary for actual scrutiny process but can be used as additional supporting information.
	
	ADAT

	_Amalgamation
	Draw a continuous poly around the plots you want to amalgamate.

Amalgamation contains more than one plot amalgamated together.
All entities having amalgamation as their container entity should be uniquely present in each amalgamation.
I.e. suppose there is a road widening in the Plot then the poly of road widening should be different for each amalgamation. (For amalgamation, draw plot 1, plot 2, plot 3 on plot layer and amalgamated plot AmalPlot 1, on amalgamation layer overlapping plot 1.)
	
	AMLG

	_Amenity
	Draw Amenity space as a closed polyline which is reserve for utilities, services and conveniences.


	
	AMN

	_ArchProj
	This layer is used to represent various Architectural Projections in your Plan. Draw a closed Polyline for Architectural Projections. And mark it using Mark->Projection from PreDCR menu, according to requirements. Canopy/porch will come in plot & other projections will come with floor plans.
	Mark -> Projections -> Chajja


	AP

	_Balcony
	Draw a balcony as a closed polyline which is a horizontal projection including parapet to serve as a sitting out place. Name of balcony must be inside and on _Balcony layer.


	If Balcony is Enclosed Than

Mark -> Balcony -> Enclosed Balcony


	BL

	_Building
	Building is used to group all floor plans of the same building.   Draw a closed poly enclosing all the floor plans and section of the same building on _Building layer. Note: As written above, dimension or area of this building poly has no meaning in AutoDCR. This is just an logical group of all floors of the same building. If the building plans of multiple PWorks or wings are same then building name shall be as given aside.


	Naming Convention will be 

provided by Tool>Assign Name

A (Bldg.Name) inside Bldg.Poly &

A-1 (Bldg.Name) inside Pwork Poly
	BLD

	_BLDGBLOCK
   ( In layout )
	
	
	BLDBLK

	_CarpetArea
	Draw carpet area as a closed polyline which is a net usable floor area within a building excluding that covered by the walls or any other areas specifically exempted from floor space index computation in these regulations.


	If Carpetarea is Splitted 
Mark-> CarpetArea-> Splited Tenement.

& In Case of Slum Deve.—

Mark-> CarpetArea-> Slum Development-> Sale or Rehab


	CPT

	 _Chowk
	Draw a chowk as a closed polyline which is an enclosed space permanently open to the sky within a building at any level. From chowk we take ventilation for habitual rooms
	
	CWK

	_CommFSI
	Draw a CommFSI as a closed polyline which is the area covered by a building on all the floors. This FSI polyline mainly used for commercial use bldg.


	No need to give name on this layer.
	CMFS

	_CompoundWall
	Closed polyline of compound wall to be drawn on this layer overlapping plotBoundary

	1.5m high compound wall
	CW

	_Door
	Door is a closed Polyline Which is drawn on “_Door” layer. Also you can insert a particular size poly for Door using Insert->Door from PreDCR menu.


	Insert-> Door
	DR

	_Electline

	Electric line will be present in the layout plan and shall pass through plot entity as a non closed polyline.

   Name electric line shall start with its voltage capacity and text insertion point shall lie on its polyline.


	33 KV High Tension Line
	L1

	_ExStructure
	Draw a Exstructure as a closed polyline which is a building or structure existing authorized before the commencement of these regulation. And mark it using Mark -> Existing structure as 'To be demolished' or 'To be retained’.


	Mark-> Existing Structure-> To be Demolished    OR  

To be Retained      
	ES

	_Floor
	Floor poly should be drawn as a closed Polyline with Text on same Layer. This is just a logical Group of all floor Entities.

           Floor Name: Floor Plan will be automatically link with Section by matching the Floor Name. Hence all names to be given using <Assign Name> function
	Naming Convention will be 

provided by Tool>Assign Name>Floor name

Name of  floor should be in given format:

TYPICAL-1,4 FLOOR PLAN

TYPICAL-1-5 FLOOR PLAN

TYPICAL-2&3 FLOOR PLAN

Ground Floor Plan
	FLR

	_FloorInSection
	FloorInSection poly will represent each floor section with its name inside Floor In Section. Floor Plan will be automatically link with FloorInSection by matching the Floor Name. If the Floor Plan is Typical Floor Plan, It should be Named with Proper Naming Convention.

To avoid errors , give names for FloorInSection using <Assign Name> function


	Inside FloorInSection:

SECOND FLOOR,

THIRD FLOOR,

GROUND FLOOR.
	SECF

	_GroundLevel
	The Ground level line should be drawn as an open polyline in the section poly.Prop.Ht. will be considered from GroundLvl Polyline.
	No need to give name on this layer.
	GL

	_IntDPRoad
	Draw each Internal D.P. Road (road shown in development plan) as a closed Polyline.


	12.0m wide int.DP road
	R3

	_IndFSI
	Draw a closed FSI Polyline, which is used as a Industrial Purpose.


	No need to give name on this layer.
	IFSI

	_InternalRoad


	Draw each Internal Road as a closed Polyline with Centre Line (Ltype-CentreLine) & single text inside it.


	7.50 m wd. Internal Road
	R2

	_Lift


	Draw a Lift as a closed polyline which is a mechanically guided car, platform or transport for persons and materials between two or more levels in a vertical or substantially vertical direction

 Fire Lift means a special lift designed for the use of fire service personnel in the event of fire or other emergency.


	Naming Convention will be 

provided by Tool<Mark>Lift

If fire lift are provided then use the marking of “Fire lift" option from Mark -> Lift -> Fire Lift .


	LFT

	_Locationplan


	Location plans if any to be drawn on this layer. This is only for reference. No verifications are done by AutoDCR for this layer so not compulsory.


	
	LCP

	_Marginline
	Margin Polylines will be created by PreDCR by using Tool "Mark>Margins"

(User need not do anything on this layer.)


	
	L3

	_MainAccessRoad


	Draw Main Access Road as a closed Poly with Text, which should be abutting with the Plot closed Poly.

(Note: Road width must be written at the starting of Text)
	24.00 m wd. Main Road
	R1

	_Nala
	Draw centre Line of Nala as an open Polyline on this layer. Name of the poly should contain width of the Nala


	
	R4

	_NDZ
	No Development zone area if any inside plotBoundary to be drawn on this layer. And it should be drawn inside the plot with text on _NDZ layer.


	
	

	_NotInPossession
	Draw a closed Polyline on “NotInPossession” layer.

If there in any Encroachment Area in Plot, it should be drawn as a closed Polyline with Text inside same Layer. It should be inside the plotBoundary.


	
	NIP

	_NetPlot
	No need to draw NETPLOT. This layer is not provided for PreDCR users..
	No need to give name on this layer.
	NPLT

	_Parking
	Draw a closed Polyline for Parking on “_Parking” Layer. You can also use Insert function to insert desired Parking Poly in your drawing.


	Insert-> Parking->Car-L/ Car-S/ Scooter/ Visitor Parking (Car) /Loading Unloading
	PK

	_Passage

	Draw a closed polyline on “_Passage” Layer to represent passage with Centre Line (Ltype-CentreLine) & single text inside it.

(Note: If Premium for Passage is going to be Paid, Passage should be marked by using Tool "Mark "


	Mark > Passage > covered Passage.> Free from FSI or Taken in FSI.

Mark > Passage > Open Corridor


	PAS

	_PlotBoundary

	Draw a closed poly which will represent the Plot of the proposal. For proposed development, polys drawn on _PlotBoundary layer are those on which either amalgamation or subdivision is to be done.


	
	PLT

	_Pathway
	Draw a closed polyline on “_Pathway” to represent a pathway with text specifying its width
	1.5 m wide Pathway.
	R6

	_Podium
	Draw a closed polyline on “_Podium“ to represent Podium. It should be shown in the layout and not in floor plans.

	
	POD

	_PropWork
	PWork is a building profile and shall be drawn inside plot. Draw a closed polyline for Proposed Work on “_PropWork” Layer.


	Tools > Assign Name > 

Building and PropWork.
	PW

	_RecreationalGnd
	Draw a closed polyline on “_RecreationalGnd” Layer to represent area reserved as recreational space.


	
	OPS

	_RailLine
	Railway line shall be drawn in the layout plan as a Open Poly & Text which insertion point lies on the Polyline.

(Note: Railway Gauge must be written at a starting of Text)


	__ Meter Gauge Railway Line
	L2

	_Ramp


	Draw a Ramp as a closed polyline with Centreline (L-type-Centre) & Text inside it in Plan.


	10.0m long 1.5m high Ramp
	SECR

	_RefugeArea


	A closed polyline with Text around the refuge area should be drawn on same Layer.

Refuge area should be outside overlapped with FSI (ResiFSI, CommFSI) poly. (Inside Refuse area layer no need to draw Carpet/rooms/doors/windows etc.)

	
	RFG

	_ResiFSI
	Draw a ResiFSI as a closed polyline which is the area covered by a building on all the floors. This FSI polyline only  used for residential use bldg or floor.


	No need to give name on this layer.
	MFS

	_ReservArea
	If there in any Reservation Area in Plot, it should be drawn as a closed Polyline with Text inside same Layer.


	
	RSA

	_RoadWidening
	Road Acquisition/Road Widening area shall be drawn as a closed Polyline with Text on same layer inside Plot Entity. Margin will be generated & checked from Roadwidening Poly by AutoDCR software.


	
	R5

	_RightOfWay
	Draw a closed polyline on “_RightOfWay” to represent a Right Of way. It should be inside or intersecting with PlotBoundary poly.


	3.0 m wide right of way
	ROW

	_Room
	A closed polyline for each room with its text inside should be drawn on this layer. Text should be given using <Assign Name> function


	Assign Name > Room
	RU

	_Section
	Section poly should be drawn as a closed Polyline with Text on same Layer. It is used to group all Sectional detail like FloorInSection, Plinth, Stair cabin , Tank , Lift etc.

(This is just a logical Group of Sectional Entity). 

(Note: Area or size of Floor doesn't have any meaning in AutoDCR)


	
	SEC

	_SitePlan


	The encapsulating poly around the Site/Key Plan with the Text & Scale inside it. 


	
	STP

	_Sanitation
	Draw any sanitation entities on this layer . ( e.g. Water closet , Kitchen sink etc..) Mark that entities by using sanitation text from insert menu.


	Inset > Sanitation Text.-> Washbasin , Urinal etc.
	SND

	_Sewageline
	Sewage line shall be drawn as an open polyline on this layer. 


	
	SL

	_StairCase
	Total Staircase area should be drawn as a closed polyline with text inside it.

This Main Stair Poly should contain Intermediate Landing , Floor Landing & Each Tread as an open polyline.

Intermediate & Floor Landing Poly can be Marked by PreDCR Tool "Mark>Staircase>Int. or Floor Landing"

(Note: If Premium for Staircase is going to be Paid, Staircase should be marked by using Tool "Mark>Staircase>Free from FSI"


	Mark-> Stair Case-> No Of Flight-> 3 flight / 4 Flight
Mark-> Stair Case-> Fire Escape Staircase OR Fab/Spiral Stair

Mark-> Staircase Landing-> Flight Width , Intermediate & Floor Landing
	STR

	_SpecialUseFSI
	A closed poly represents a other than Residential , commercial or Industrial use FSI or Floor FSI. 

It will cover whole area which is considered in FSI Area per Floor.


	
	SUF

	_SubDivision
	In Subdivision one plot  is divided into more than one Subdivisions.
All entities having subdivision as their container entity should be uniquely present in all Subdivisions of a Plot i.e. suppose there is a road widening in the Plot then the poly of road widening should be different for each Subdivision( subdivided plot).
	
	SBD

	_SubStructure
	SubStructures which are allowed in Margins or Layout & Free from FSI should be drawn as a closed polyline with text inside it.
	Name of the SubStructure can be assigned from Mark>SubStructure tool.
	SSTR

	_SurrenderToCorp
	In case of accommodation reservation, the plot area or FSI to be surrendered to NMC is to be drawn on This layer. With text inside it.


	
	

	_Tank
	Tank clear size should be drawn as a closed Polyline with Text on this Layer in Floor Plan or Plot as well as Section with same Text.

(Note: It should be in proper Naming convention which is Provide by Predcr by using Tool.


	Assign Name>Tank  
	TNK

	_Terrace
	Closed Polylines around the terraces to be drawn on this layer (including with parapet wall)  


	
	TER

	_Tree
	If any Tree is present inside the plot then insert that tree by using insert option.
	Insert-> Tree
	TR

	TempStructures
	Close Poly around temp structure with text, Temp. Structures should be inside plot.
	
	TMPSTR

	_UpperSetBack
	Draw a closed polyline in plan as well as in proposed work which having upper setbacks.
	Mark-> Upper Set Back-> First OR Second
	USB

	_VentilationShaft
	Draw Ventilation shaft/duct area as a closed Polyline with Text. Inside FSIArea on _VentilationShaft Layer. Only those shafts from which ventilation for habitable room is not taken should be drawn on this layer.


	
	AVD

	_Void
	If the space is not Chowk then it can be void. All ducts (where ventilation is not taken) and double height rooms can be drawn in void layer.


	
	VD

	_WaterLine
	Draw a open polyline on “_WaterLine” to represent water lines.
	
	L4

	_Window
	Draw a closed polyline on _Window” Layer to represent window. You can also use Insert tool to insert window poly for particular size.
	Insert > window
	WND


Commands: TC "Commands" \f C \l "1" 
1. Create New Project (PDCRNWP): This command will Create New project for current drawing.
Here you have to select Type of Project as 
 Proposed Development.

Note: It is always compulsory to add your drawing to new Project.
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2. Create AutoDCR Layers (PDCRCL): This command will create layers required for AutoDCR and as per the Project Type you have selected.
3. Fix Poly (PDCRPE): Use this command once on the final drawing which will process all the polyline on the PreDCR layer and remove extra vertices found on polyline. This command can be used before verifying the drawing using Verify commands.
4. Verify Drawing: This command will verify the current drawing as required by DCR specifications.
 a) Verify Close Entities (PDCRVD): Verify that LWPOLYLINE entities on the selected layers are closed and contain one text .
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b) Verify All drawing (PDCRVT): Use this command to verify the layout and building level objects in the current drawing plan. 
Major checks are as follows:
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In the "Verify All Drawing Dialog" you can select the layout or building objects to be checked. Then to view the result press OK button. PreDCR will start checking all corresponding objects in the currently open drawing and then display the status as OK or list of failed objects in the dialog as shown in Figure. Failed Object Information. 
· Check if these entities are drawn as closed LWPOLYLINE.

· Name text is given to all objects.

· Entities are placed exactly inside their parent objects (container).
· Naming conventions are followed properly.
c) Objection List (PDCROLST): This command gives the list of all minimum required entities which are not there in your drawing. If all required entities found then it gives a message that “minimum required entities are present in drawing”.
5. Mark: Marking adds some extra meaning in entity. Following commands are provided to mark different   entities as per requirement. 

1. Mark->Stair Case-> No Of Flights (PDCRSC3F): Mark staircase which having a 3 or 4 flights.

2. Mark->Stair Case->Fire Escape Staircase (PDCRSFES): Mark staircase as a Fire Escape Staircase.
Mark->Stair Case-> Fab /Spiral Staircase (PDCRSCFAB): Mark line inside staircase as a Fabricated or spiral staircase. 

Mark-> Escalators (PDCRSCES): Mark Escalators which is on Staircase layer.
3.  Mark->Stair Case Landing--> Intermediate Landing (PDCRMIL): Mark line inside staircase as intermediate Landing. 

Mark->Stair Case Landing->Flight Width (PDCRMFW): Mark line inside staircase as Flight Width.

Mark->Stair Case Landing->Floor Landing (PDCRMFL): Mark line inside staircase as Floor Landing. 

3. Mark->Passage->Covered Passage->Free from FSI OR Taken in FSI (PDCRPOCP): Mark passage as a covered passage & it is taken in FSI or Free from FSI.

       Mark->Passage-> Open Corridor (PDCRPSUP): Mark passage as a Open Corridor.

      Mark->Passage->Normal (PDCRPSUP): Mark passage as a Normal.

      Mark->FSI->Road Widening (PDCRCONES): Mark Residential or Commercial FSI as Road           widening areas FSI.

Mark->FSI-> TDR (PDCRCONES): Mark Residential or Commercial FSI as TDR.
Mark->FSI-> Existing FSI (PDCRCONES): Mark Residential or Commercial FSI as Existing FSI.
Mark->FSI->Normal (Default) (PDCRUMFSI): Mark Residential or Commercial FSI as Normal FSI.
4. Mark->Carpet Area->Splitted Tenement (PDCRMSPLTT): Mark Carpet Area as Splitted tenement.
Mark->Carpet Area->Slum Development->Sale OR Rehab (PDCRUMFSI): Mark Residential or Commercial FSI as Slum Development & Mark Carpet Area for Sale or Rehabitation.
Mark->Carpet Area-> Normal (Default) (PDCRUMFSI): Mark Residential or Commercial Carpet Area as Normal Carpet Area.
5. Mark->Balcony->Enclosed Balcony (PDCRMENCBL): Mark Balcony as enclosed balcony.
Mark->Balcony->Unmark (Default) (PDCRUMENCBL): Unmark the marked balcony.

6. Mark->Projection-- >
Mark->Projection->F.Bed (PDCRMBPROJ): Mark Projection as Flower Bed.

Mark->Projection->C.B. (PDCRMBPROJ): Mark Projection as Cubourd.

Mark->Projection->Chhajja/Cornice/Whether shade (PDCRMCJPROJ): Mark Projection as Chhajja/Cornice/Whether shade.

Mark->Projection->Canopy (PDCRMCBPROJ): Mark Projection as Canopy.

Mark->Projection->Loft (PDCRMLPROJ): Mark Projection as Loft in floor plan as well as in section .

Mark->Projection->Porch (PDCRMCPROJ): Mark Projection as Canopy.

Mark->Projection->Verandah (PDCRMVPROJ): Mark Projection as Varandah.
Mark->Projection->Garbage Shaft (PDCRMVPROJ): Mark Projection as Garbage shaft.

Mark->Projection->Refuse Chute (PDCRMVPROJ): Mark Projection as Varandah.
Mark->Projection->Ornamental Projection (PDCRMVPROJ): Mark Projection as Ornamental Projection.

Mark->Projection->Normal (Default) (PDCRUMPROJ): Mark Projection as Normal Architectural projection.

7. Mark->Road Widening->Taken In FSI (PDCRMRVIFSI): Mark When area of the road widening is taken  In FSI.
      Mark->Road Widening->UnMark (Default) (PDCRUMMR): Mark When area of the road widening is  Not  taken  In FSI.
8. Mark->Existing Structure ->To be demolish (PDCRMREXWD): Mark Existing structure as to be demolished.
Mark->Existing Structure->To be retained (PDCRMRMREXWC): Mark Existing structure as to be retained.
9. Mark->SubStructure->Electric  Meter Room (PDCRMER
): Mark Sub Structure as an electric meter room.
Mark->SubStructure->Electric Sub-station (PDCRMTRAN): Mark Sub Structure as an Electric Sub-station.
Mark->SubStructure->Watchman cabin (PDCRMWMC): Mark Sub Structure as a Watchman cabin.
Mark->SubStructure->Society Office (PDCRMOR): Mark Sub Structure as a Society office.
Mark->SubStructure->Servant Quarter (PDCRMSQ): Mark Sub Structure as a servant quarter.
Mark->SubStructure->Sanitary Block (PDCRMSB): Mark Sub Structure as a sanitary block.
Mark->SubStructure ->Covered Garage (PDCRMGRJ): Mark Sub Structure as a covered garage when garage is covered.
Mark->SubStructure ->Open Garage (PDCRMGRJ): Mark Sub Structure as a Open garage when garage is not covered.

Mark->SubStructure -> Rain Water Harvesing (PDCRMRWH): Mark Sub Structure as a Rain Water Harvesting..

Mark->SubStructure ->A. C. Plant Room (PDCRMACR): Mark Sub Structure as a A.C. Plant Room.

Mark->SubStructure ->AHU (PDCRMACR): Mark Sub Structure as AHU to Air handling unit .

Mark->SubStructure ->Swimming Pool (PDCRMSWP): Mark Sub Structure as a Swimming Pool.

Mark->SubStructure ->Septik Tank / Soak pit (PDCRMSPT): Mark Sub Structure as a Septik Tank.

Mark->SubStructure ->Pump House (PDCRMPR): Mark Sub Structure as a Pump House 

Mark->SubStructure ->Effluent Treatment Plant (PDCRMETP): Mark Sub Structure as a Effluent Treatment Plant.

Mark->SubStructure ->Dish Antenna Room (PDCRMDA): Mark Sub Structure as a Dish Antenna Room.
Mark->SubStructure ->Well (PDCRMWELL): Mark Sub Structure as a Well.

Mark->SubStructure ->Telephone Installation Room (PDCRMTRM): Mark Sub Structure as a Telephone room.

Mark->SubStructure ->Entrance Gate (PDCRMEG): Mark Sub Structure as a Entrance Gate.

Mark->SubStructure ->Fitness Center (PDCRMCSS): Mark Sub Structure as a Fitness Center.

Mark->SubStructure ->Suction Tank (PDCRMWB): Mark Sub Structure as a Suction Tank.

Mark->SubStructure ->Pavilion (PDCRMOCP): Mark Sub Structure as a Pavilion.

Mark->SubStructure ->Gymnasium (PDCRMTRM): Mark Sub Structure as a Gymnasium.

Mark->SubStructure ->Club-House (PDCRMES): Mark Sub Structure as a Club-House.

Mark->SubStructure ->Dust Bin (PDCRMES): Mark Sub Structure as a Dust Bin.

Mark->SubStructure ->Milk Booth (PDCRMES): Mark Sub Structure as a Milk Booth.

      Mark->SubStructure ->Telephone Booth (PDCRMES): Mark Sub Structure as a Telephone Booth.

      Mark->SubStructure ->Letter Box (PDCRMES): Mark Sub Structure as a Letter Box.
      Mark->SubStructure ->Solar Water heater (PDCRMES): Mark Sub Structure as a Solar Water Heater.

10. Mark->Margin (PDCRMRGN): Use this command to define or mark the front, sides and rear margins of the plot. .
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6. Insert 
1. Insert->Parking-> Car L (2.5x5.5) (PDCRICP) -> Use this command to insert car-parking poly of size 2.5m.X5.5m. at selected point. 
Insert-> Parking->Car S (2.3x4.5) (PDCRICP) -> Use this command to insert car-parking poly of size 2.3m.X5.5m. at selected point. 
2. Insert-> Parking-> Scooter (PDCRISP) ->Use this command to insert Scooter parking poly at selected point.
3. Insert-> Parking-> Cycle (PDCRICY) ->Use this command to insert Cycle parking poly at selected point.
            4.   Insert->Parking->Visitors Parking->Car (PDCRIVP) -> Use this command to insert visitor car parking poly (2.3x4.5) at selected point
             6.  Insert->Parking-> Loading/Unloading(PDCRIVP) -> Use this command to insert Loading/Unloading parking poly at selected point

             7. Insert->Door (PDCRIDRNAM): Use this command to insert door poly at selected point and with specified size given by user. As soon as you use this command the following Dialog appears.  
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8. Insert->Window (PDCRIWNDNAM): Use this command to insert window poly at selected point and with specified size given by user.
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9. Insert->Sanitation Text (PDCRIWC): Use this command to insert sanitation text at selected point. Ex.  Water closet ,  Urinal , Wash basin etc………. which is drawn on “_Sanitation” layer, then insert text by using sanitation text marking from insert menu.
           10. . Insert->Direction Reference Circle (PDCRIWC): Use this command to insert direction reference circle. Insert these circles in all the floor plans as well as in proposed work at the same & common place (e.g. Lift or Stair) of all the floors.

          11. Insert->Tree (PDCRIWC): Use this command to insert tree.
7. Assign Name: - There are few naming conventions required by AutoDCR, for which PreDCR provides the following tools:
1. Assign Name->Building and proposed works (PDCRBLDPWNL): Use this command to give name for building poly and its associated proposed works.
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2. Assign Name->Tank (PDCRTNKNAM): Use this command to give name for Tank poly and its corresponding tanks.
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Fill in the dialog and select the tank poly drawn in plan and the same drawn in section
3. Assign Name->Room (PDCRASRUN): Use this command to give different names for Room poly.
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4. Assign Name->Floor Name  (PDCRASFLRNAM): Use this command for assigning name to a floor poly and it’s corresponding  floor in section poly in section.
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Examples TC "EXAMPLES \f C \l "1" 
· Each and every Polyline must be drawn as LWPOLYLINE.

· Every closed polyline must contain a text inside or on the same layer. 
This text will be used as the name of that polyline. As far as possible this name should be unique.
1. _Amalgamation 
· Description: - Draw a continuous poly around the plots you want to amalgamate.
Amalgamation contains more than one plot amalgamated together.
All entities having amalgamation as their container entity should be uniquely present in each amalgamation.
i.e. suppose there is a road widening in the Plot then the poly of road widening should be different for each amalgamation. ( for amalgamation, draw plot 1,plot 2,plot 3 on plot layer and amalgamated plot AmalPlot 1, on amalgamation layer overlapping plot 1.)
· Verification : It Should Overlap with _PlotBoundary.
· Shortcut Command : - AMLG
· How to draw :
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2. _Amenity

· Description: - Draw Amenity space as a closed polyline which is reserve for utilities, services and conveniences.
· Basic Verifications : - It Should be Inside of PlotBoundary/ SubDivision/ Amalgamation

· Shortcut Command : - AMN
· How to draw :
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3. _ArchProj

· Description : - This layer is used to represent various Architectural Projections in your Plan. Draw a closed Polyline for Architectural Projections. And mark it using Mark->Projection from PreDCR menu, according to requirements. Canopy/porch will come in plot & other projections will come with floor plans.
· Basic Verifications : - It should be inside floor/NetPlot

· Shortcut Command: - AP.

· How to draw : -
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4. _VentilationShaft

· Description : - Draw ArtiVentilation shaft/duct area as a closed Polyline with Text. Inside FSIArea on _ArtiVentiShaft Layer. Only those shafts from which ventilation for habitable room is not taken should be drawn on this layer.
· Basic Verifications : - It Should be Inside of ResiFSI/ Parking/ Section/ PropWork/ Terrace/ CommFSI/ IndFSI/ SpecialUseFSI

· Shortcut Command: - AVS.

· How to draw : -
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5. _Balcony

· Description : - Draw a balcony as a closed polyline which is a horizontal projection including parapet to serve as a sitting out place. Name of balcony must be inside and on _Balcony layer.

· Basic Verifications : - It Should be Inside of Floor/ NETPLOT

· Balcony can be present in : 
	Plot: It must overlap with PWork(if not enclosed)

	Floor: It must overlap ResiFSI.


· Shortcut Command : - BL

· How to draw : -
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6. _ BLDGBLOCK (in layout)
· Description : -If you are submitting sub-division/amalgamation layout along with proposal for building permission also. Then you should draw sub-div/amal. layout on different drawing sheet and proposed building drawings on different drawing sheet. In this case, tentative block of building should be drawn on '_BLDGBLOCK(in layout)' just for referring the presence of building in sub-div. or amal. Plot
· Basic Verifications : - It Should be Inside of SubDivision/ Amalgamation
· Shortcut command : - BLDBLK
· How to draw : -
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7. _Building

· Description: - Building is used to group all floor plans of the same building.   Draw a closed poly enclosing all the floor plans and section of the same building on _Building layer. Note: As written above, dimension or area of this building poly has no meaning in AutoDCR. This is just an logical group of all floors of the same building. If the building plan of multiple PWorks or wings is same then building name shall be as given in table below.

Building names can be.

	1
	 "A(Monarch)"
	PWork "A" has building plan "Monarch".

	2
	 "A,B(Monarch)" or "A&B(Monarch)"
	Wings A, B have same building plan "Monarch".

	3
	 "A-C(Monarch)"
	Wings A, B, C have same building plan "Monarch".

	4
	 "A1-A3(Monarch)"
	Wings A1, A2, A3 have same building plan "Monarch".


· Basic Verifications: - Entity must contain following entities Floor & Section.
· Shortcut Command : - BLD
· How to draw: - What Building poly will have? Building poly will enclose all the floor plans in that building along.
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   8. _Carpet Area
· Description: - Draw carpet area as a closed polyline which is a net usable floor area within a building excluding that covered by the walls or any other areas specifically exempted from floor space index computation in these regulation.

· Basic Verifications: - It should be Inside of ResiFSI/ CommFSI/ IndFSI/ SpecialUseFSI. It Should contain Room  Inside  it
· Shortcut command : - CPT.

· How to draw : -
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9. _Chowk

· Description : - Draw a chowk as a closed polyline which is an enclosed space permanantly open to the sky within a building at any level. From chowk we take ventilation for habitual rooms.
· Basic Verifications : - Should be Inside of :  PropWork/ ResiFSI/ Parking/ Terrace/ CommFSI/ IndFSI/ Section/ SpecialUseFSI
· Shortcut Command : - CWK.

· How to draw : -
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10. _CommFSI

· Description: Commercial FSI : -  Draw a CommFSI as a closed polyline which is the area covered by a building on all the floors. This FSI polyline mainly used for commercial use bldg.
· Basic Verifications : - It Should be Inside of Floor. It Should contain CarpetArea  Inside  it
· Shortcut Command : - CMFS.    
· How to draw : -               
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11. _CompoundWall

· Description : - Open polyline of compound wall to be drawn on proposed compound wall with text started with compound wall height. E.g. 1.5m. high Compound Wall

· Basic Verifications : - 
· Shortcut Command : - CW.

· How to draw : - 
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14. _Door

· Description: - Door is a closed Polyline Which is drawn on “_Door” layer. Also you can insert a particular size poly for Door using Insert->Door from PreDCR menu.
· Basic Verifications: - It should be Inside of Floor/ CarpetArea. It Should Overlap with Room/ CarpetArea/ Staircase/ Passage/ Terrace/ Balcony/ SubStructure.
· Shortcut Command: - DR.

· How to draw : -
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14. _ElecLine

· Description: - Electric Line: Electric line will be present in the layout plan and shall pass through plot entity as a non closed polyline.

· Name electric line shall start with its voltage capacity and text insertion point shall lie on its polyline.

  For e.g. 33 KV High Tension Line
· Basic Verifications : -
· Shortcut Command: - L1.

· How to draw : -
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15. _ExStructure

· Description: - Draw a Exstructure as a closed polyline which is a building or structure existing authorized before the commencement of these regulation. And mark it using Mark -> Existing structure as 'To be demolished' or 'To be retained’.
· Basic Verifications: - It should be Inside of PlotBoundary.
· Shortcut Command: - EX.

· How to draw :-
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16. _Floor

· Floor: - Draw a Floor as a closed polyline to the boundary of the lower surface in a story on which one normally walk in a building and including mezzanine floor also. The floor at ground level with a direct access to a street or open space shall be called the ground floor, the floor above it shall be termed as Floor 1 with the next higher floor being termed as Floor 2 and so on upward. For giving the name of each floor use the assign named option from the PreDCR menu. Also draw each floor separately. While giving name to the typical floor then use a Typical option from Assigned name -> Floor name option from PreDCR menu bar.
· Basic Verifications: - It Should be Inside of Building. It Should contain  ResiFSI/ CommFSI/ Terrace/ Parking/ IndFSI/ Staircase/ SpecialUseFSI  Inside  it
· Shortcut Command : - FLR

· Reference Circle: - All Floor polies must contain a circle with its center on common point for whole building on layer "_ResiFSI". Usually it can be placed inside either Common Lift or stair/Inner Chowk as their locations are common for all floors.

· Floor Name : - Floor name will be taken from text inside floor poly and on same layer.

  A floor plan is automatically associated/linked by AutoDCR software with one or more floor section poly in Section plan. This is done by matching name of Floor Plan and FloorInSection so both must be same.

	Typical Floor
	Non-Typical

	"TYPICAL" X "FLOOR PLAN"X: Floor numbers in specific format (, or & or -)
	X "FLOOR PLAN"

X: Direct Floor's Name

	e.g.:

TYPICAL 1,2 FLOOR PLAN

TYPICAL 1-4 FLOOR PLAN

TYPICAL 2&3 FLOOR PLAN
	e.g.

GROUND FLOOR PLAN

FIRST FLOOR PLAN

SECOND FLOOR PLAN


· How to draw :-
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17 _FloorInSection

· Description: - Draw a Floor In Section as a closed polyline which is the height of that floor (slab top to slab top) This poly only used for checking floor height. For assigning the name of FloorInSection then used Assigned name option for PreDCR tool menu.

1.   Name of each floor section will be same as of floor in plan.

2.   For one typical floor plan multiple floor section will be there.

· For e.g. for one typical floor plan for 1-3 floors there will three sections shall be drawn with name "First Floor Plan", "Second Floor Plan" and "Third Floor Plan" respectively.
· Basic Verifications: - It should be Inside of Section.
· Shortcut Command: - SECF.

· How to draw : -
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18. _GroundLevel

· Description: - Draw the Ground level line as open polyline in section .It is used for checking a total building height from this line.
· Basic Verifications: - It Should be Inside of Section.
· Shortcut Command: - GL.

· How to draw : -
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19. _IndFSI

· Description: - Draw a IndFSI as a closed polyline ( area key plan line in the submission drg) which is the area covered by all the floors. Industrial building means building or part thereof wherein products or material are fabricated , assembled or processed such as assembly plants, laboratories , power plans, refineries, gas plants, mills, dairies and factories. This polyline should be excluding balcony & terraces area.
· Basic Verifications: - It Should be Inside of Floor. It Should contain CarpetArea  Inside  it
· Shortcut Command: - IFSI.

· How to draw : -
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20. _IntDPRoad

· Description : - Draw existing or proposed D. P. (Development Plan) road or T. P. (Town Planning) Road when inside/intersected with plot. While giving name start text with road -width.

E.g. 15m wide D.P. Road.
· Basic Verifications : -
· Shortcut Command : - R3.
· How to draw : -
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21. _IndZoneBoundary

· Description: - Draw zonal boundary of industrial zone inside plot from where required margins are to be checked.
· Basic Verifications : -
· Shortcut Command: - IZB.

· How to draw : -
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22. _InternalRoad

· Description : - Draw internal road with text specifying its width as shown in figure. And draw a center line. And type of layer of the center line must be center line (Type of the Layer).
· Basic Verifications: - It Should be Inside of MainPlot. It Should Overlap with NETPLOT/ MainPlot/ IntDPRoad/ RoadWidening/ RightOfWay/ MainRoad/ InternalRoad
· Shortcut Command: - R2.

· How to draw : -
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23. _Lift

· Description: - Draw a Lift as a closed polyline which is a mechanically guided car, platform or transport for persons and materials between two or more levels in a vertical or substantially vertical direction. If fire lift are provided then use the marking of “Fire lift" option from Mark -> Lift -> Fire Lift . Fire Lift means a special lift designed for the use of fire service personnel in the event of fire or other emergency.
· Basic Verifications : - It Should be Inside of  CommFSI/ ResiFSI/ IndFSI/ Terrace/ Parking/ Section/ PropWork/ SpecialUseFSI
· Shortcut Command: - LFT.

· How to draw : -
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24. _LocationPlan

· Description: - Location plan if any to be drawn on this layer. This is only for reference. No verifications are done by AutoDCR for this layer so not compulsory.
· Basic Verifications : - It Should contain MainPlot  Inside  it
· Shortcut Command: - LCP.

25._MainRoad

· Description : - Draw a main road as a closed polyline which is abutting the plot. On the site that road is any type of road. such as any highway, street , lane, , over which the public have a right of passage or access or have passed and had access uninterruptedly for a specified period, whether existing or proposed in any schem. Road name start with its width only.
· Basic Verifications : - It Should Overlap with MainPlot/ RightOfWay
· Shortcut Command : - R1

· How to draw : - 
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26. _MarginLine

· Description : - No need to draw Margin Line, Just use Mark Margin tool for it. This layer is not provided for users. AutoDCR uses '_MarginLine' layer for it's own internal use.

27. _Nala

· Description: - Draw Nala polygon on this layer.
· Basic Verifications : -
· Shortcut Command: - R4.

· How to draw : -
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28. _NDZ

· Description: - No Development zone area if any inside plot to be drawn on this layer. And it should be drawn inside the plot with text on _NDZ layer.
· Basic Verifications: - It Should be Inside of PlotBoundary.
· Shortcut Command: - NDZ.

· How to draw : -
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29. _NETPLOT

· Description : - No need to draw NETPLOT. This layer is not provided for users. AutoDCR uses '_NETPLOT ' layer for its own internal use.

· How to draw : -
30. _NotInPossession

· Description: - Plot area which is not in possession or which is not in proposal to be drawn as a closed polyline on this layer.
· Basic Verifications : - It should either overlap with Existing Road or RoadWidening or should be Inside and overlapping with PlotBoundary.
· Shortcut Command: - NIP.

· How to draw : -
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31. _Parking

· Description : - Draw a parking poly as a closed polyline which is an enclosed covered or open area sufficient in size to park vehicles. This closed polyline shall contain a text on same _Parking layer. This text is treated as name of parking. Insert the parking by using a Insert-> Parking option.
· Basic Verifications: - It Should be Inside of MainPlot/ Floor.
· Shortcut Command: - PK.

· Parking Name: - This closed polyline shall contain a text on same _Parking layer. This text is treated as name of parking.

  On this layer, you can group and insert any number of parking

	Parking
	Name

	Car Large
	CP-L

	Car Small
	CP-S

	Scooter
	SC

	Cycle
	CY

	Visitor's Parking ( Car )
	VP


· How to draw : -
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32._Passage

· Description: - A closed polyline on _Passage represents a passage. It is a common passage or circulation space including a common entrance hall. This closed polyline contain a text. This text must be on "_Passage" layer. This text is treated as name of closed polyline.

· Centre Line : - All Passage poly must contain an Open Polyline inside that closed poly representing centre  line on "_Passage" Layer. But line type of center line must be 'Center line'.
· Basic Verifications: - It should be Inside of CommFSI/ ResiFSI/ Parking/ PropWork/ IndFSI/ SpecialUseFSI. It Should Overlap with CarpetArea/ Passage/ StairCase/ Lift
· Shortcut Command : - PAS
· How to draw : -
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33._Pathway 

· Description: - Draw pathway as a closed polyline with text specifying its width.eg.1.5 m. wide pathway.
· Basic Verifications: - It should be Inside of PlotBoundary.
· Shortcut Command: R6.

· How to draw :-
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34._PlotBoundary
· Description: - Draw a Plot poly as a closed polyline which is a parcel or piece of land enclosed by definite boundaries. A Plot will contain all Proposed Works (buildings, wings), open space, Internal Roads, Parking etc. The overall Plot Entity represent a Plan, AutoDCR refers it as 'Layout Plan'. The overall Plot Entity represent a Plan, AutoDCR refer it as "Layout Plan".
· Basic Verifications: - It Should Overlap with MainRoad/ IntDPRoad/ RightOfWay. It Should contain PropWork  Inside  it
· Shortcut Command: PLT

· How to draw :-
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35._Podium

· Description : - Podium shall be drawn on '_Podium' layer as a closed polyline. Podium should be inside plot covering proposed works if any.
· Basic Verifications: - It should be Inside of PlotBoundary/ Floor.
· Shortcut Command: POD.

· How to draw :-
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36._PropWork

· Description: - Proposed Work is a building profile/outline and shall be drawn inside plot. all detail Building plans (inside building polyline ) of all PWork( inside plot polyline) is associated/linked automatically by Auto-DCR by matching its name.

  So for proper association it is required to follow specific standard as given.

  XY (Z)
  X is Wing name.
  Y is wing number.
  Z is Building name.
· For example if there are four wings A1,A2 & B1,B2 in building named "Monarch" then proposed work  names shall be -

  A1 (Monarch), A2 (Monarch)
  B1 (Monarch), B2 (Monarch)
· Reference Circle: All PWork poly must contain two circles (of any size) with its center on common point for whole building. First on layer of any FSI and second on Layer “_Floor”. These reference circles to be inserted from PreDCR -> insert-->Direction ref circles at the same location in all the floors as well as pwork in plot.  Usually they can be placed inside either Common Lift or Stair/Inner Chowk (because generally their location is same on all floors). Reference circles are used by the software for overlapping all floor plans.
· Basic Verifications: - It should be Inside of NETPLOT/ MainPlot.
· Shortcut Command: PW.

· How to draw :-
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37._RailLine

· Description: - Railway line shall be drawn as a non closed polyline with some text indicating gauge of rail line over it.
· Basic Verifications : -
· Shortcut Command: - L2.

· How to draw : -
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38._Ramp

· Description : - Draw a Ramp poly as a closed polyline in floor plans and/or plot and section. Naming convention for ramp is "---m. long and ---m. high ramp-1". give unique name to each ramp.
· Basic Verifications: - It should be Inside of MainPlot/ Floor.  It Should Overlap with PropWork/ Podium
· Shortcut Command: - RP.

· How to draw : -
[image: image50.png]Text - -—m. long and —m._ high ramp-1
RAMP





39. _RecreationalGnd

· Description : - Draw recreational ground / Open space as closed polyline reserved as recreational space on this layer. With text on same layer.
· Basic Verifications: - It should be Inside of NETPLOT/ PlotBoundary /Amalgamation / Subdivision.
· Shortcut Command: - OPS.

· How to draw : -
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40. _RefugeArea

· Description : - Refuse area to be drawn in plan as a closed polyline with text on this layer. Overlapped with FSI layer but outside the FSI poly.
· Basic Verifications: - It should be Inside of Floor.
· Shortcut Command: - RFG.

· How to draw : -
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41. _ReservArea

· Description: - Reserved area ( Reservation area in Development plan) shall be drawn on this layer if present in proposal. This can be any area reserved for/by Authority for future.
· Basic Verifications: - It should either overlap with MainRoad InternalDPRoad RightOfWay or should be Inside and overlapping with Plot Amalgamation SubDivision.
· Shortcut Command:- RSA.
· How to draw :-
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42._ResiFSI

· Description : - Draw a ResiFSI as a closed polyline which is the area covered by a building on all the floors. This FSI polyline only used for residential use building or floor. ResiFSI poly must be inside Floor poly.
· Basic Verifications: - It should be Inside of Floor. It Should contain CarpetArea  Inside  it
· Shortcut Command : - MFS

· How to draw : -
[image: image54.png]LvinG BED ROOM

1

Touer [t
watomme {|4
ToueT
i
e Roow ! BED ROOM
one

A errace TERRACE




43. _RightOfWay

· Description: - Draw a closed polyline on “_RightOfWay” to represent a Right Of way and text inside it representing its width. Layer should be inside or intersecting with Plot poly.
· Basic Verifications : - It Should contain CarpetArea  Inside  it
· Shortcut Command: - ROW.

· How to draw : -
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44. _RoadWidening

· Description: - Draw a road widening polyline as a closed polyline which the plot area is going to the road, that area should be drawn on this layer. It should be inside the plot polyline.
· Basic Verifications: - It should be Inside of MainPlot. It Should Overlap with MainRoad/ IntDPRoad.
· Shortcut Command: - R5.

· How to draw : -
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45. _Room

· Description : - A closed polyline on _Room layer represents a room. This closed polyline contain a text. This text must be on _Room layer. Room to be marked by assigning them names using Assign Name-> room option from PreDCR menu.
· Basic Verifications: - It Should be Inside of CarpetArea.
· Shortcut Command: - RU.

· How to draw : -
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46._Sanitation

· Description : - Draw any sanitation entities on this layer. (E.g. Water closet, Kitchen sink etc..) Mark those entities by using PreDCR -> Insert -> Sanitation.
· Basic Verifications : -
· Shortcut Command: - SND.

· How to draw : -
47._Section

· Description: - Draw a Section polyline as a closed poly of section boundary which contain all floors with stair cabin, Lift machine room, water tanks etc. as shown in the figure. Also write the name as "Section" in this section poly.

1. In this closed poly of section draw sections of all floors with stair cabin, inner Chowk, Lift machine room, Ventilation shaft, water tanks etc. as shown in the figure.

2. Also write the name as "Section" in this section poly.

3. This section poly will present inside the building poly.
· Basic Verifications: - It should be Inside of Building.
· Shortcut Command: - SEC.

· How to draw : -
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48. _Sewageline

· Description: - Drain/Sewage Line: - Sewage line shall be drawn as a open polyline on this layer.
· Basic Verifications : -
· Shortcut Command: - L5.

· How to draw : -
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49. _SitePlan

· Description : - Site plan if any to be drawn on this layer. This is only for reference. No verifications are done by AutoDCR for this layer. so not compulsory.
· Basic Verifications : -
· Shortcut Command : - STP
50. _SpecialUseFSI

· Description: - FSI ploy for all other building uses like educational, institutional etc. except ResiFSI, CommFSI & IndFSI use should be drawn on this layer.
· Basic Verifications: - It should be Inside of Floor. It Should contain CarpetArea  Inside  it
· Shortcut Command: - SUF.

· How to draw : -
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51. _StairCase

· Description : - StairCase: On this layer, Each StairCase poly shall have three lines for Flight Width, Intermediate Landing and Floor Landing on same layer. Mark these open polyline by using Mark-> Staircase option from PreDCR menu. Also draw in plan all the treads on this layer which is a open polyline.

· This closed polyline contains a text. This text must be on _Stair layer. This text is treated as name of closed polyline. On this layer, Each StairCase poly shall have three lines for Flight Width, Intermediate Landing and Floor Landing on same layer This can be mark by tool Mark > StairCase > intermediate landing etc.
· Basic Verifications : - It should be inside Floor / proposed work
· Shortcut Command: - STR.

· How to draw : -
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52. _ SubDivision
· Description: - In Subdivision one plot is divided into more than one Subdivision.
All entities having subdivision as their container entity should be uniquely present in all Subdivisions of a Plot i.e. suppose there is a road widening in the Plot then the poly of road widening should be different for each Subdivision (subdivided plot).
Ex. Here Plot 1 is divided into three Subdivisions. And also the Road Widening is divided into RoadW 1 and RoadW 2 for each Subdivision. 

     (For subdivision, draw plot 1 on plot layer and subdivided plots like SubDiv 1, SubDiv 2 &   SubDiv 3 on sub-division layer overlapping plot 1.)
· Basic Verifications : -
· Shortcut Command : - SBD
· How to draw : -
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53. _SubStructure

· Description: - Draw various substructures on "_SubStructure" layer as a closed polyline. And mark it according to the requirement as Mark -> Substructure -> Society Office, from PreDCR menu. Sub-structures can be drawn inside plot or in floor plans.
· Basic Verifications: - It should be Inside of NETPLOT/ Floor.
· Shortcut Command: - SSTR.

· How to draw : -
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54. _SurrenderToCorp

· Description: - In case of accommodation reservation, the plot area or FSI to be surrendered to NMC is to be drawn on This layer. With text inside it.
· Basic Verifications : - It Should be Inside of PlotBoundary/ Floor
· Shortcut Command: - STC.

· How to draw : -
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55. _Tank

· Description : - A closed polyline on _Tank layer represents a water tank. Under Ground tank can be drawn in Floor or Layout plan. If it is drawn in Floor plan then it should be at bottom of GROUND FLOOR. Overhead tank can be drawn in TERRACE FLOOR. Tank should be drawn as per internal size or dimensions. Both the tank also draw in section also.

· Tank Name: - This closed polyline contain a text and must be in given format. This can also be done by tool Assign Name>Tank

  Tank Name+ Type +Capacity

	Tank Type
	Text

	Overhead water tank
	(O/H)

	Underground water tank
	(U/G)


  For e.g.
  TANK-1 (O/H)
  TANK-2 (U/G)
· Under Ground tank can be drawn in Floor or Layout plan. If it is drawn in Floor plan then it should be at bottom of GROUND FLOOR.

· Overhead tank can be drawn in TERRACE FLOOR. Usually it is drawn on StairCase poly in TERRACE FLOOR.
· Basic Verifications: - It should be Inside of NETPLOT/ Floor/ Section.
· Shortcut Command: - TNK.

· How to draw : -
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56. _TempStructure

· Description: - Area for temporary structures to be drawn as closed polyline with text on this layer.
· Basic Verifications : -It Should be Inside of  PlotBoundary
· Shortcut Command: - TMPS.

· How to draw : -
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57. _Terrace

· Description: - Draw a Terrace as a closed polyline on _Terrace layer which is including parapet wall.

· Terrace can be present in: 

	 Plot: It must overlap with PWork

	 Floor: It must be outside the ResiFSI.


· Basic Verifications : - It Should be Inside of Floor/ NETPLOT
· Shortcut Command: - TER.

· How to draw : -
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58. _UpperSetBack

· Description: - Draw a closed polyline in plan as well as in proposed work which having setbacks.
· Basic Verifications : -It Should be Inside of  PropWork/ Floor
· Shortcut Command: - USB.

· How to draw : -
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59. _Void
· Description : - If the space is not Chowk then it can be void. All ducts (where ventilation is not taken) and double height rooms can be drawn in void layer.
· Basic Verifications : -It Should be Inside of CommFSI/ ResiFSI/ IndFSI/ SpecialUseFSI/ PropWork/ Terrace/ Parking
· Shortcut Command: - VD.

· How to draw : -
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60._WaterLine

· Description: - Draw a Water line as a open polyline to show Water supply.
· Shortcut Command: - WL.

· How to draw : -
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61. _Window

· Description: - Window is a closed Polyline Which is drawn on "_Window" layer. Also you can insert a particular size poly for Window using Insert->Window from PreDCR menu.
· Basic Verifications : - It Should be Inside of  Floor/ Balcony/ CommFSI/ ResiFSI/ IndFSI/ SpecialUseFSI and It Should Overlap with Room/ CarpetArea/ Balcony/ StairCase/ Passage
· Shortcut Command: - WND.

· How to draw : -
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Tools 
1. All/Remover Tool Tip ( PDCRTOOLTIP ):
This command will activate the tool tips for PreDCR layers.

2. Show Only DCR Layers:
1. All PreDCR layers (PDCRSPL):
This command will turn off all the layers in the drawing except PreDCR layers. 
2. Building level layer (PDCRSBL):
 This command will turn on all the building plan level layers in the drawing.
3. Layout level layer (PDCRSLL):This command will turn on all the Layout plan level layers in the drawing.
3. Show Only DCR Layers (PDCRSDL):
This command will turn off all the layers in the drawing except DCR layers. 
 
4. Show Other Layers (PDCRSOL):
This command will turn off all the DCR and PreDCR layers in the drawing.
5. Show All layers (PDCRSAL);
 This command will turn on all layers in the drawing.
6. Calculate Total Area (PDCRCTA):
This command will compute the total area of all selected closed polygons.
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7. Calculate Deducted Area (PDCRCDA):
This command will compute the area of closed polygon after deducting closed polygons found inside.
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8. Get All Inside Poly (PDCRFIP): 
This command will highlight all polygons, which found exactly inside selected polygon under test.
 
9. Get All Overlapping Poly (PDCRGOP):
This command will highlight all polygons, which are overlapping with selected polygon under test.
 
10. Get All Intersecting Poly (PDCRGIP):
This command will highlight all polygons, which are intersecting with selected polygon under test.
 
11. Find Open Entities (PDCRFNDO): Highlight open entities on PreDCR layers.
12. Find Closed Entities (PDCRFNDC): Highlight closed entities on PreDCR layer.
13. Shortest distance (PDCRFSD): 
This command will find the shortest distance between two entities.
14. Spelling check (_spell): This tool is used for spelling checking.
15. Find Object (PDCRFOBJ): This command zoom & highlight object of a given handle.
16. Set Default ACAD Version ( PDCRSDA ): This command will help to remove the default option from the first dialog box.
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